Jump to content

Prevent zoom out in charts

Recommended Posts

Hi Bart,

We received your e-mail response. Please note that replies to that automated e-mail address are not monitored. It's best to use the forums (here) to communicate.

My solution to your issue is to explicitly state the number of candles in the hotkey. For example:

1-minute chart: MinuteChart 1 3d; NumBar 30
5-minute chart: MinuteChart 5; NumBar 24

You can change NumBar to whatever zoom you prefer.

  • Thanks 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.