Jump to content

DAS not working properly in the free trial mode

Recommended Posts

Hello! I am trying to look at some stocks in the replay mode using the free 2 weeks trial of DAS and I am getting some weird results. I attached below a SS of this. For example, I tried to use the Go to button and move from 4:00 am to 9:35 am, but for some reason it moved to 9:40 am (I tried several times and with several stocks and I got the same result). Also, despite the time being 9:41:50 in the SS below, the 5 minutes chart is at its second candle, when it should be at its 3rd and the 2 minute chart is at its 1st candle, when it should be at its 6. Everything looks messed up. Am I supposed to do some configurations before using the replay mode? Can someone help me fix this? Thank you!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.