Jump to content
Robert H

How to Duplicate a Montage, Chart or Other Window

Recommended Posts

1 hour ago, marcelperez said:

Is 10 the maximum # of montages one can have? 

Yes. Also, maximum number of charts is 30.

Share this post


Link to post
Share on other sites
Just now, Robert H said:

Yes. Also, maximum number of charts is 30.

ohh im gonna have to return the 17 monitors i bought yesterday....i should have asked before

  • Haha 1

Share this post


Link to post
Share on other sites

I updated the latest version of DAS and followed the steps above. I have no idea why but it takes me to the bookmark bar...? If anyone reading this has found a solution to this situation I'd love to hear from you! Thanks.

Share this post


Link to post
Share on other sites
7 hours ago, Destiny said:

I updated the latest version of DAS and followed the steps above. I have no idea why but it takes me to the bookmark bar...? If anyone reading this has found a solution to this situation I'd love to hear from you! Thanks.

So you've set up the hotkey (named it, assigned a unique keyboard command to it, and put the script as: DuplicateWindow) and you click the window you want to duplicate, hit the hotkey and that doesn't work?

Share this post


Link to post
Share on other sites
On 4/8/2018 at 12:02 PM, Relee said:

Found another way! This makes it easy to do if you would like to open the same montage in a different tab. Right click on the header of the Montage and click SAVE AS DEFAULT. Open a montage in a new tab, right click the header again and click LOAD DEFAULT. You will have loaded the montage from your original tab then you can duplicate as much as you want. This also works with charts!!!

Hi everyone,

I created a montage and saved it.

I go in a new tab, I right click the header and click on LOAD DEFAULT but ... the "new" montage disapear and nothing happens.

Did I do something wrong ?

Thank your for your help 🙂

Share this post


Link to post
Share on other sites
1 hour ago, Guillaume said:

Hi everyone,

I created a montage and saved it.

I go in a new tab, I right click the header and click on LOAD DEFAULT but ... the "new" montage disapear and nothing happens.

Did I do something wrong ?

Thank your for your help 🙂

Not sure what you mean by new tab... But you do need to save a default layout first too.

Go the Montage window you want to duplicate > Right click on the Title Bar > Click on Save as Default

Now open a new Montage window under Trade > Montage. Right click on the Title Bar > Click on Load Default > Commit

It is really stupid, but DAS will move the new montage right on top of the old one so you can't see it. If you move the montage out of the way you will see you have two.

That being said, what I mentioned above is a lot easier. Just create a hotkey with the script "DuplicateWindow". Click on the window you want to duplicate (the montage), hit the hotkey and you'll have a new duplicated montage. It also doesn't cover up the old one 😋

  • Thanks 1

Share this post


Link to post
Share on other sites
12 minutes ago, Justin said:

Not sure what you mean by new tab... But you do need to save a default layout first too.

I mean, I made a new tab on DAS (please check the picture). I have default tab, and another 5MIN tab.  My goal is too dupplicate one montage from Default to 5MIN tab.

 

19 minutes ago, Justin said:

Go the Montage window you want to duplicate > Right click on the Title Bar > Click on Save as Default

Now open a new Montage window under Trade > Montage. Right click on the Title Bar > Click on Load Default > Commit

I did exactly this but as soon as I click COMMIT the montage disappear (but... really disaprear, not hidden).

 

21 minutes ago, Justin said:

That being said, what I mentioned above is a lot easier. Just create a hotkey with the script "DuplicateWindow". Click on the window you want to duplicate (the montage), hit the hotkey and you'll have a new duplicated montage. It also doesn't cover up the old one 😋

 

I did it, and it works very well if I want to dupplicate to DEFAULT tab.

But as soon as I want to dupplicate to 5MIN, it disappear again.... 

===>  I made a try with a NEW layout and I can dupplicate without any problem but as soon as I want to do it with my actual layout it doesn't work.

If think I will configure a new layout, maybe it is just a "bug".

 

Anyway, thank you very much for your help, the dupplicate tips will save me a lot of time in my new DAS life ! 👍

 

das.jpg

Share this post


Link to post
Share on other sites

Ah yes, I get what you mean by a new tab now. But yeah... it must be a bug because I can duplicate any window using either of the methods I described just fine into a new tab. Smart idea to just create a new file.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.