Jump to content

Adding Camarilla pivot point messes the look of my charts

Recommended Posts



When I add the Camarilla pivot points to a chart, it flattens my candles to a point that I can't really read them anymore. It seems that the chart tries to display all pivot points at any zoom level and I don't know what to do change it.

Please see below a screen capture of my issue. Both charts are zoomed all the way in and the only difference between the two is that I added the Camarilla pivot points to the one at the bottom.


Can anybody help please?


Screenshot 2023-08-30 193031.png

Share this post

Link to post
Share on other sites

1- Go to Study Config on your chart

2- Select the Pivot Point study. 

3- Select ConfigEx

4-  Uncheck 'Include in Scale'

What seems to be happening is DAS is squeezing all your cams on one chart so you can see all of the levels at the same time.  This can be helpful sometimes, but not always.  Good luck.  

  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.