Jump to content

danielmckenna

Lifetime Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi all, I'm brand new here, so go easy I've inherited some hotkey script from a friend that works fine in their DAS Trader, however for me i get an error message and i'm wondering if anyone could take a look and let me know why it might be? I've created a hotkey button in my montage that i want to set my risk and buy based on that risk amount. I.e. i want to risk $5 on AMD, i'll select a stop loss price of $0.50 below my entry price, meaning the hotkey will buy for me 10 shares and set a stop loss at $0.50 below my entry. The script i'm using is: StopPrice=Price-0;DefShare=BP0.925;Price=Ask-Price;SShare=5/Price;Share=DefShare-SShare;DefShare=DefShare+SShare;SShare=Share;Sshare=DefShare-SShare;Share=0.5SShare;TogSShare;ROUTE=LIMIT;Price= Ask+0.05;TIF=DAY+;BUY=Send;DefShare=200;TriggerOrder=RT:STOP STOPTYPE:MARKET PX:StopPrice-0.05 ACT:SELL STOPPRICE:StopPrice QTY:Pos TIF:DAY+; The problem i have when using the hotkey is that i seem to have the 10 shares volume entered into the 'Display' box rather than 'Shares' box, and i get the error message "Script: Invalid Share". Because this works fine on a friends DAS Trader, i suspect it's something to do with my setup of DAS, not necessarily the hotkey script itself. Has anyone experienced this before that might be able to help? Thanks.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.