Jump to content

Fiona

Lifetime Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

Recent Profile Visitors

74 profile views
  1. After working with DAS Customer support for many hours, they were able to identify the issue. Figured I would post here to save any others that have the same issue some time. Two Options: 1. Go to Setup Menu->Trading Settings and then on the top right, checked the "Set default order after order sent" box to see if it helps. (The one I am using and is working for me) 2. Can also try to add an another route command at end on your scripts to set the route to Market after order sent, like following, "ROUTE=STOP;StopType=Market;StopPrice=AvgCost-0.10;Share=Pos;TIF=DAY+;SELL=Send;ROUTE=MARKET;"
  2. Hello @Dimah Marhoon! I heard you mention in one of your YouTube videos that you used a simulator prior to going live. Were you able to execute hotkeys the way you would in live trading? I'm trying to use the first hotkey on this list, but the order for my stop loss doesn't appear, only the purchase. Any tips or where in the forums I would go to find that info? Thanks! Fiona
  3. @koreanwon97 I have the same issue. By chance have you find any solutions you'd be willing to share? Thank you!
  4. Hello @Thor! In your YouTube video about highlighting Level 2 lots at minute 2:34 you go to a section labeled "Quote Size Highlight" but my DAS Pro (and others on the YouTube video as well) are struggling to find it. Any recommendations on how to add that field? Thank you for your help! I appreciate the info provided in the YouTube videos.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.