Jump to content


Lifetime Members
  • Content Count

  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. I found a solution for this one thanks to Kyle (he’s the best). Right click on your chart, go to data configure and there is an option that defaults at “2 day minute chart”. Change that to “5 day”. Apparently it happens after holidays. There is not enough data for small time frames to calculate their pivot points.
  2. I have the exact same issue and you seem to be the only other person. Did you find a solution?
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.